Chapter 7—Review and Filming Functions

This chapter describes the Echelon MR System functions that allow you to review and print images after scanning functions have been completed. The following windows are described:

- Review Task window, in which you can display and manipulate images that were created during scanning and post processing.
- Filming Tool window and FilmReview window, where you can select images and send them to a laser printer.
Review Task Window

Definition:
A viewport is an area of the window in which you can view an image.

The Review Task window allows you to display and manipulate images that were created during scanning and post processing. You can also perform filming tasks in this window. The example shows a Review Task window with images loaded into the viewports.
Accessing the Window

The three main ways of accessing the Review Task window are described below.

**From the Launcher toolbar**—Left-click on the Review Task Launcher button.

The Task Review window will open, containing empty viewports. When images are loaded into the viewports, the name of the window will change to Review Task.

When you access the Review Task window from the Launcher toolbar, you can load images from multiple patients and multiple series for simultaneous review.

**From the Patient Directory window**—Left-click to select a Series-level item in either the Tree or List area. Right-click on the selected series and choose Viewer from the drop-down menu, as shown in the examples.

![Series selected in Tree area](image)
### Series selected in List area

**Local Database**

<table>
<thead>
<tr>
<th>Series ID</th>
<th>Series Name</th>
<th>Study Date</th>
<th>Time</th>
<th>Status</th>
<th>Created</th>
<th>Updated</th>
<th>Expired</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1011001</td>
<td>Test Series</td>
<td>01/01/2023</td>
<td>12:00</td>
<td>Active</td>
<td>2023-01-01</td>
<td>2023-01-01</td>
<td>No</td>
<td>Test Description</td>
</tr>
<tr>
<td>2011002</td>
<td>Another Series</td>
<td>01/02/2023</td>
<td>13:00</td>
<td>Inactive</td>
<td>2023-02-01</td>
<td>2023-02-01</td>
<td>Yes</td>
<td>Another Description</td>
</tr>
<tr>
<td>3011003</td>
<td>Series 3</td>
<td>01/03/2023</td>
<td>14:00</td>
<td>Active</td>
<td>2023-03-01</td>
<td>2023-03-01</td>
<td>No</td>
<td>Series 3 Description</td>
</tr>
</tbody>
</table>

**Patient Directory**

- **Patient Name**: Jane Doe
- **DOB**: 01/01/1980
- **Status**: Active

** rezults**

- **Series 1**: Test Series
  - **Status**: Active
  - **Description**: Test Description
- **Series 2**: Another Series
  - **Status**: Inactive
  - **Description**: Another Description
- **Series 3**: Series 3
  - **Status**: Active
  - **Description**: Series 3 Description
A Review Task window will open, as shown in the example. The images from the selected series will be loaded in the viewports and the name of the selected series will be displayed in the Source box.
**From the Exam window**—Left-click on the Review Task in the Protocol Properties area. (If the protocol does not include a Review Task, see the section “Adding a Review Task to a Protocol” in this chapter.) When the Review Task opens, the Exam window will no longer display the Scan Parameters area and will contain empty viewports, as shown in the example.

When you access a Review Task from within the Exam window, you can only load images from that particular examination.
Loading Images Into the Review Task Window

You will use the Input Series area, shown in the example, to load images into the Review Task window. Follow the procedure below:

1. Left-click on the Load button to open the Series Selector window, as shown in the example.

2. If you accessed the Review Task window from the Launcher button, you will need to select a patient by double-left-clicking on the patient’s name. If you accessed the Review Task window from within an Exam window, the patient from that exam will automatically be selected.

Path:
- Review Task window, Input Series area
- Load button
- Series Selector window
3. Select the series you want to display. To select a single series, double left-click on the series. To select multiple series, hold down the Control key and left-click on each series, and then left-click on the OK button. The Series Selector window will close.

The series name(s) you selected will be added to the Source box in the Input Series area of the Review Task window. The images from the series will be loaded into the viewports.

To view details of a series that is displayed in the Source box, select the series and left-click on the Details button. To remove a series from the Source box, select the series and left-click on the Release button. To remove all series from the Source box (and viewports), left-click on the Release All button.

If you accessed a Review Task from within the Exam window, you can also load images using the alternative procedure below:

1. In the Output Series area of the Exam window, select one or more series that you want to display for the Review Task. To select multiple series, hold down the Control key and left-click on each series.

2. Using your mouse, drag-and-drop the series to the Source box in the Input Series area.

The series name(s) you selected will be listed in the Source box. The images from the series will be loaded into the viewports, as shown in the example.
When images are loaded into a Review Task window, the corresponding patient’s name and ID number will be displayed in brackets on the title bar of the window. For multiple patients, the patient names and IDs will be added to the title bar of the window and viewports will be added in the same order in which the series are selected and loaded.

**Viewport Menu**

- **Filming Window**—Opens the FilmReview window, where you can perform filming for the series. The FilmReview window and its functions are described in detail in the “Filming Windows” section of this chapter.

- **Maximize/Restore Image**—Enlarges an image to fill the entire screen, as shown in the example. A check mark indicates that this option is selected and the image will be maximized. This function is a toggle: to restore the image to its original size, left-click on Maximize/Restore Image again.
**Layout**—Provides options for configuring the images from a series within a single viewport. The options are shown in a drop-down menu as “rows × columns,” as shown in the example.

As shown in the upper right viewport in the example, the 2×3 option would be displayed as 2 horizontal rows and 3 vertical columns.
Presentation State—Saves the current state in which an image is being displayed, with the characteristics that you have chosen.

Left-click on Create New and the Dream window will open, as shown in the example. Type a name in the Presentation State Name field and select OK.

The characteristics of the image that you can save include:

- **WW/WL-related parameters**—WW/WL, Invert Gray Scale, Non Linear WW/WL
- **Image display-related parameters**—Zoom, Pan, Rotate
- **Overlays**—ROI, Line, text from user input

These characteristics are discussed later in this chapter.

**Review Task Window Menus**

You can left-click on the menu choices at the top of the Review Task window to perform various functions, which are described in this section. When applicable, the corresponding toolbar buttons for menu options are shown.

**Main Menu**

The Main menu, as shown in the example, provides you with the following options:
Open Task—Opens the Task Selector (Open) window, where you can add a task to a protocol. This window is described in detail in the “Protocol Properties Area” section of Chapter 5, “Exam Window Scanning Functions.”

Save Task—Opens the LibraryValidateDialog window, where you can overwrite an original task with a changed task after task parameter details have been changed. This window is described in detail in the “Protocol Properties Area” section of Chapter 5, “Exam Window Scanning Functions.”

Save Task As—Opens the Task Selector (Save) window, where you can specify a task name and storage destination. This window is described in detail in the “Protocol Properties Area” section of Chapter 5, “Exam Window Scanning Functions.”

Save Image—Saves the selected image to the database; images must be loaded to the Source box to access this function. The captured image will be listed at the bottom of the List area of the database with a series number, series name, and the Capture notation.

Embed Overlays to Image—Embeds overlays (such as ROI, lines, and comments) in the selected image and saves the result as a new series in the database. Images must be loaded into the Source box to access this function. On the toolbar, you can access this option by left-clicking on the down arrow button next to the Capture button to display a drop-down menu. Select Embed Overlays to Image from the menu. The image with embedded overlays will be listed at the bottom of the List area of the database with a series number, series name, and the Capture notation.

Capture Graph—Saves the captured graph in the database.

Scope—Allows you to select the target of processing from the following drop-down list of choices:

• Image—Only the selected image will be the target of processing.
• Series—The entire series will be the target of processing.

Exit—Closes the Review Task window.

If you accessed a Review Task from within the Exam window, the Main menu will also include the options Open Study and Edit Patient, which are described in the “Main Menu” section of Chapter 5, “Exam Window Scanning Functions.”
**Edit Menu**

The Edit menu, as shown in the example, provides you with the following options:

- **Copy**—Copies the display parameters of the currently active viewport.
- **Paste**—Pastes copied parameters to another selected viewport.
- **Paste Special**—Opens the Paste Special window, as shown in the example, where you can select specific display parameters for pasting. On the toolbar, you can access this option by left-clicking on the down arrow next to the Paste button to display a drop-down menu. Select Paste Special from the menu.

Follow the procedure below to copy and paste display parameters:

1. Left-click on the viewport to be copied to activate it.
2. Left-click on the Copy option.
3. Left-click on the viewport where you want to paste the copied parameters.
4. Left-click on the Paste or Paste Special option.

The copied parameters will be updated in the selected viewport.
View Menu

The View menu, as shown in the example, allows you to change the ways in which you display information. The menu provides you with options described in the following sections.

<table>
<thead>
<tr>
<th>View</th>
<th>Overlay</th>
<th>Controls</th>
<th>Tools</th>
<th>Qu</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Input Series

The Input Series option on the View menu shows or hides the Input Series area. Left-click on this option to show the area, which will be indicated by a check mark. If you left-click again to remove the check mark, the area will be hidden.
**Annotation**

The Annotation option on the View menu shows, hides, or arranges the display of information on the selected image. Select from the following choices:

- **Show**—Displays information that has been selected to be shown. A check mark indicates that the function has been selected. Left-click on the option again to remove the check mark and hide the information, as shown in the example.
Configure—Opens the Annotation Configuration window, as shown in the example, where you can customize the information to be displayed.

In the Annotation Configuration window, items listed under the Hide category are not displayed, and items listed under the Show category are displayed. The following functions are available:

- To display an item that is hidden, select the item under Hide and then left-click on the right arrow > button. The item will move to Show. Left-click on the double right arrow >> button to move all items from Hide to Show.

- To hide an item that is displayed, select the item under Show and then left-click on the left arrow < button. The item will move to Hide. Left-click on the double left arrow << button to move all items from Show to Hide.

- The Control and/or Shift keys can be used to make multiple selections.

The Show Default button will return the settings to the default settings in the system.

You can left-click on the down arrow button in the field under Applied Filming Footer to display a drop-down menu, from which you can choose options for displaying a footer on the image.

When you have finished making changes, left-click on the OK button.
**Orientation Markers**

The Orientation Markers option on the View menu allows you to select where orientation markers will be displayed in each viewport. The available orientation markers include:

- **H**—Head
- **F**—Feet
- **R**—Right
- **L**—Left
- **A**—Anterior
- **P**—Posterior

Select a viewport and then select the area that will display the orientation markers from the Orientation Markers drop-down menu, as shown in the example.
The options include:

- **All**—All sides of the viewport.
- **Upper Right**—Upper and right sides of the viewport.
- **Upper Left**—Upper and left sides of the viewport.
- **Lower Right**—Lower and right sides of the viewport.
- **Lower Left**—Lower and left sides of the viewport.

The examples show Upper Right and Lower Left orientation markers.

By adjusting the orientation markers in each viewport, you can move the markers out of the pertinent anatomy for each series, as needed.
**Inset Image**

The Inset Image option on the View menu displays or changes a positioning image inset in the selected image. You can select from the following choices:

- **Show**—Displays an inset image within the selected image.
- **Configure**—Opens the Inset Image Configure window, as shown in the example, where you can customize the display of the inset image.

Path:
- Review Task window
- View menu
- Inset Image menu option
- Inset Image Configure window
In the Inset Image Configure window, choose from the following options:

- **Inset Size**—Left-click on the drop-down menu to select from Small, Medium, or Large.

- **Inset Position**—Allows you to select where an inset image or images will be displayed in the viewport. Left-click on the Inset Position button to display Inset Position options, as shown in the example.

  ![Inset Image Configure Window](image)

- **Presat Region**—Displays a presat line in the inset image. A check mark indicates that Presat Region has been selected.

**Gray Scale/Colorbar**

The Gray Scale/Colorbar option on the View menu shows the gray scale/color bar in the selected viewport, as shown in the example. To display the gray scale/color bar, left-click on the option. A check mark indicates that the option has been selected. To hide the gray scale/color bar, left-click on this option again.

![Gray Scale/Colorbar](image)

**Image Properties**

The Image Properties option on the View menu opens the Patient Information Properties window, where you can view or change patient information.

---

**Note:**
For more information about the Patient Information Properties window, see Chapter 4, “Patient Information Functions.”
**Intersection Lines**

The Intersection Lines option on the View menu opens the Select Images window, as shown in the example. Series and/or images can be selected for the display of intersection lines, which indicate the positional relationships between images.

The following functions are available in this window:

**Series Select**—Allows you to selects a series whose slice lines are to be displayed. The slice lines for the selected series will be displayed on the image in the active viewport.

**Image Select**— Highlights images included in the selected series. Images can also be selected individually for slice line display.

Thumbnail images will be highlighted individually or by series, depending on selections made in Series Select or Image Select.

**Capture button**—Displays images with intersection lines embedded.
**Synchronous Scroll**

The Synchronous Scroll option on the View menu allows scrolling through all viewports simultaneously. A check mark indicates that this option has been selected. To turn off this option, left-click on it again; scrolling will then occur only in the selected viewport.

**Expand to Display Area**

The Expand to Display Area option on the View menu fits a square image into a rectangular display area so that all portions of the image are displayed, as shown in the viewports on the right in the example. A check mark indicates that this option has been selected, as shown in the View menu example.
Left-click on the option again to deselect it and remove the check mark, as shown in the next example. The images on the right are no longer expanded.
Maximize Image

The Maximize Image option on the View menu displays the selected image in the whole viewport area. A check mark indicates that the option has been selected, as shown in the example. Left-click on the option again to deselect it, remove the check mark, and return the image to its original size.
Toolbars
The Toolbars option on the View menu displays toolbar options for the Review Task window. From the drop-down menu, shown in the example, you can select one or more of the following toolbars:

- Standard
- WW/WL
- Zoom/Pan
- Rotate
- View
- Overlays
- Tools
- Cine

A check mark indicates that a toolbar has been selected. The buttons that are included in the selected toolbars will appear in the toolbar directly below the menu bar in the Review Task window. The options on the toolbars are described in the “Toolbars Available in the Review Task Window” section of this chapter.
**Other Options**

If you accessed a Review Task from within the Exam window, the View menu will also include the options Patient & Study, Protocol Window, Output Series, Default Window Positions, and Save Window Setting, all of which are described in the “View Menu” section of Chapter 5, “Exam Window Scanning Functions.”

**Overlays Menu**

From the Review Task window, you can include overlays on your images using the Overlays drop-down menu, as shown in the example.

```
<table>
<thead>
<tr>
<th>Overlays</th>
<th>Controls</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add ROI</td>
<td>▶</td>
</tr>
<tr>
<td>Add Line</td>
<td>▶</td>
</tr>
<tr>
<td>Add Text</td>
<td>▶</td>
</tr>
<tr>
<td>Modify ROI, Line</td>
<td>▶</td>
</tr>
<tr>
<td>Modify Text</td>
<td>▶</td>
</tr>
<tr>
<td>Group</td>
<td>▶</td>
</tr>
<tr>
<td>Ungroup</td>
<td>▶</td>
</tr>
<tr>
<td>Delete Selected</td>
<td>▶</td>
</tr>
<tr>
<td>Delete All</td>
<td>▶</td>
</tr>
<tr>
<td>Attach to</td>
<td>▶</td>
</tr>
</tbody>
</table>
```

This menu provides you with the options described in the following sections.

*Tip:* It may be easier to use the various overlays if you maximize the image in the selected viewport.
Add ROI
The Add ROI option on the Overlays menu provides you with a drop-down menu. Left-click on the desired ROI shape: Free Shape, Ellipse, or Rectangle. A check mark indicates that an ROI shape is selected. The arrow-shaped pointer in the active viewport will be replaced by a pencil-shaped symbol for Free Shape and a + symbol for Ellipse or Rectangle. Left-click on the image to create the ROI; additional ROIs can be created by left-clicking in different areas. ROIs will be displayed on all images from the same series. The example shows ellipse-shaped ROIs.
**Add Line**

The Add Line option on the Overlays menu provides you with a drop-down menu. Left-click on the desired line shape: Line, Arrow, Double Arrow, or Freehand. A check mark will indicate which shape is selected. The arrow-shaped pointer in the active viewport will be replaced by a pencil-shaped symbol. Left-click and drag the pointer along the desired position on the image to draw a line or arrow. The example shows arrows added to an image.
**Add Text**

The Add Text option on the Overlays menu provides you with a drop-down menu. Left-click on the desired text size: Small, Medium, or Large. A check mark indicates the size of the text that will be added. Left-click on the desired text location in the active viewport. The arrow-shaped pointer in the active viewport will be replaced by a text box. Type the text in the white text box, as shown in the example, and then left-click outside the box to set the text. The text will appear in white and the normal pointer will return.

In the example, “Narrowing” has been typed but not set. “Disc bulge” was typed and set.
Modify ROI/Line

The Modify ROI/Line option on the Overlays menu can be used to modify an ROI or line by changing the line thickness or adding color. To resize or change the line thickness of an ROI or line, follow the procedure below:

1. Place the pointer over the inside of the ROI or on the line, and left-click on it to activate it. The active ROI or line will turn bright green.

2. Select Modify ROI/Line to view a drop-down menu. Select the thickness you want: Thin, Medium, or Thick. (The default choice is Thin.) In the example, Thick has been selected on the drop-down menu.
As soon as your selection is made, the ROI or line thickness will change and the Overlays menu will close. The example shows a thick line on an image.
3. Resize and/or move the active ROI or line by left-clicking on and dragging the boxes located around the ROI or the ends of the line. An ROI may also be rotated using the circle symbol. The example below shows the previous image after the thick line has been moved.

4. Left-click outside the active ROI or line to set your changes for the ROI or line thickness, size, or location.
To change the color of an ROI or line, follow the procedure below:

1. Place the pointer over the inside of the ROI or on the line, and left-click on it to activate it. The active ROI or line will turn bright green.

2. Select Modify ROI/Line to view a drop-down menu. Select Color.

3. The Color Dialog window will open, as shown in the example. Select a color by left-clicking on the appropriate color box. Select OK to close the Color Dialog window.

4. Left-click outside of the active ROI or line to set the new color.
Modify Text

The Modify Text option on the Overlays menu allows you to make changes to text. To do this, follow the procedure below:

1. Left-click on the text that you want to modify to activate it. The active text will turn bright green.

2. Select Modify Text to view a drop-down menu. Choose from the following:
   - **Edit Mode**—Allows you to add, delete, or change text by typing new text in the text box. Left-click on the current text and a text box will appear for editing, as shown in the example.
Review and Filming Functions

- **Foreground Color**—Opens the Color Dialog window, as shown in the example, where you can change the text color.
- **Background Color**—Opens the Color Dialog window, where you can change the background color of the text box.
- **Shading Color**—Opens the Color Dialog window, where you can select a shading color for the text.
- **Small, Medium, Large**—Changes the font size of the text.

3. Left-click outside of the active text box to set your changes.

**Path:**
- Review Task window
- Overlays menu
- Modify Text menu option
- Edit Mode menu option
- Foreground Color, Background Color, or Shading Color menu option
- Color Dialog window
**Group and Ungroup**

The Group option on the Overlays menu enables you to group multiple selected ROIs, which allows them to be moved by dragging-and-dropping any one ROI. The ROIs will maintain their spatial relationship (distance between them). Follow these steps to group ROIs:

1. Add ROIs, lines, or text to the image.
2. To activate an ROI, line, or text, left-click on Select Mode. (Select Mode can be found in the Controls menu, in the right-click menu for the ROI, or as a button on the toolbar.) The cursor will take on a diamond shape. Your drawing or text will be activated and turn green when selected. Use the Control key to select and activate multiple items.
3. Left-click on the Group selection in the Overlays menu (or left-click on the Group button on the toolbar, which is displayed when the Overlays toolbar is selected).
4. Left-click outside of the selected items; they will change to white.
5. Left-click on any one of the grouped items again: items that were included in the group will change to green.
6. Left-click on and drag the diamond-shaped cursor to move the grouped items. Left-click again on the destination for the items. Only the grouped items will move, maintaining their positions relative to each other.

The Ungroup menu option returns grouped ROIs to multiple individual ROIs. Left-click on the Ungroup selection in the Overlays menu (or left-click on the Ungroup button on the toolbar, which is displayed when the Overlays toolbar is selected). The grouped items will return to an active state, and can then be moved and resized individually.

**Other Options**

The following additional options are available on the Overlays menu:

- **Delete Selected**—Deletes only the active ROI, line, or text.
- **Delete All**—Deletes all ROIs, lines, and text.
- **Attach to**—Writes ROIs, lines, and text to an image or view.
**Controls Menu**

The Controls menu options allow you to manipulate the display of images using the WW/WL, Zoom, and Pan functions. These options, as shown in the example, are described in the following sections.

**Select Mode**

The Select Mode option on the Controls menu resets the state of the mouse pointer when you make a selection. Select an ROI, line, or text to activate it (the selection will turn green). You can then manipulate the selection (such as changing its size, moving it, or rotating it) by left-clicking on and dragging the symbols around the active ROI, line, or text. Select Mode is also a right-click menu selection.

**WW/WL**

The WW/WL option on the Controls menu changes the window width (WW) and/or window level (WL) of an image within a viewport. The window width represents the range of contrast values, while the window level represents the central value in that range. Both are used in determining the brightness and contrast of a displayed image.

The WW/WL option provides drop-down menus, as shown in the example, with the following choices:

- **Auto**—Automatically displays the selected image at the preset window width and window level.
By Mouse—Allows you to change the window width and window level of the selected image by dragging the pointer. The arrow-shaped symbols are shaded from dark to light, representing how the image is affected by dragging the pointer in the direction indicated by the arrow. The choices are:

- WW/WL—Changes the window width by dragging left and right; changes the window level by dragging up and down.
- WL—Changes the window level by dragging up and down.
- WW—Changes the window width by dragging left and right.

A check mark indicates which one of these options has been selected.

By Slider—Opens the WW/WL window, as shown in the example.

Path:
- Review Task window
- Controls menu
- WW/WL menu option
- By Slider menu option
- WW/WL window

Use the slider bar on the left to set the selected image’s window width and the slider bar on the right to set the window level. As you move the slider bar indicators, the WW and/or WL will be changing in the selected viewport of the Review Task window. The numerical values in the fields below the slider area will reflect changes made with the slider bars. You can also type values in the fields below the slider bars and then press the Enter key. When you are finished, left-click on the OK button.

A check mark indicates that this option has been selected.
**Invert Gray Scale**—Inverts the gray scale of a selected image, as shown in the upper left viewport in the example. A check mark indicates that this option has been selected.
Non-Linear—Opens the Non-Linear Window Width/Window Level window, as shown in the example. This window allows you to change the defaulted linear relationship between WW and WL.

There are three control points on the graph, which are shown as red circles. To change the linearity of the window width or window level, left-click on a control point and drag it to the desired position, as shown in the example. You can add control points by pressing the Shift key and left-clicking with the mouse on a location on the graph. The Reset button will reset the graph lines to be displayed using the default linear values.

When you have finished making changes, left-click on the OK button.
**Color**—Opens the Color WW/WL window, as shown in the example, in which you can change the color of a selected image.

The following features are available:

- **Color Bar**—Allows you to set a maximum of eight colors for use in the image. Left-click on the color bar to select a setting position and then left-click on a color from the color palette; the selected color will then be set in the selected position on the color bar. Continue this process to set the desired colors. Values can also be manually typed in the text box (below Smoothing) to determine color location in the palette.

- **Smoothing**—Smoothes the color bar display so that colors blend together at the edges, as shown in the example.

- **Basic Colors**—Shows a color palette from which colors may be selected. Select the desired color by left-clicking on a color box.

- **Custom Colors**—Displays customized colors created by your site. These colors are created using the More Colors feature.
• More Colors—Opens the Color window, as shown in the example, in which you can create customized colors. Follow the procedure below to create a color:

1. Select a Basic color, which will appear in the Color/Solid box.

2. Adjust the color in one of the following ways: move the slider bar arrow, move the “open plus sign” symbol in the large color box, or type values.

3. Left-click on the Add to Custom Colors button to save the color to the Custom Colors palette.

The following additional options are available on the Color WW/WL window:

• Preset—Allows you to select from various preset color options for the color bar.

• Name—Displays the name of the color bar option that is displayed.

• Save—Saves the color bar option that is currently displayed in the Name field.

• Delete—Deletes the color bar option that is currently displayed in the Name field.

• Set Default LUT—Sets the default color bar in the system.

• Clear—Clears the color bar value that is currently set.

• Gray Mode—Applies the normal gray scale to the selected image.

When you have finished making changes, left-click on the OK button.
Presets—Opens the Window Width and Window Level Presets window, as shown in the example. This window allows you to save current WW/WL-related settings as presets. The following characteristics can be saved: Window Width, Window Level, Invert Gray Scale, Non-Linear WW/WL, and Color WW/WL. They function as follows:

- The Window Width and Window Level fields will display the number values at which they are currently set.
- The Invert Gray Scale and Non-Linear fields will display the word True if either has been selected in the image, or the word False if they have not.
- The Color WW/WL field will display the color name if a color has been selected in the image, or None if a color was not selected.

The Window Width and Window Level Presets window has the following additional features:

- Preset Name text box—Type a name for the preset that is to be saved.
- Save—Saves the characteristics of the currently selected image under the name given in Preset Name.
- Delete—Deletes a selected preset. Left-click on a preset to select it, and then left-click on Delete.

When you have finished, left-click on the OK button.
**Zoom/Pan**

The Zoom/Pan option on the Controls menu allows you to enlarge, reduce, or move a selected image. The pointer will take on the shape of a magnifying glass for the Zoom function and the shape of a hand for the Pan function. The drop-down menu, as shown in the example, provides the following choices:

<table>
<thead>
<tr>
<th>Controls</th>
<th>Tools</th>
<th>Queue</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Mode</td>
<td>WM/AA</td>
<td>E</td>
</tr>
<tr>
<td>Zoom/Pan</td>
<td>Zoom By Mouse</td>
<td>Zoom By Slider</td>
</tr>
<tr>
<td>Rotate</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reset Image</td>
<td>Pan By Mouse</td>
<td></td>
</tr>
</tbody>
</table>

### Zoom By Mouse

Allows you to magnify the selected image by dragging the mouse up and reduce the image by dragging the mouse down. A check mark indicates that this option has been selected.

### Zoom By Slider

Opens the Zoom window, as shown in the example.

As you move the slider bar indicator to select the desired magnification factor, the magnification will change in the selected viewport of the Review Task window. The numerical value in the Magnification Factor field (below the slider bar) will reflect any changes made while moving the slider bar indicator. You can also change the magnification factor by typing a value directly in the Magnification Factor field, and then pressing the Enter key. When you are finished, left-click on the OK button.
Pan By Mouse—Allows you to move an image in the same direction in which the pointer is dragged. The pointer will take on the shape of a hand. A check mark indicates that this option has been selected.

Reset—Returns a magnified, reduced, or moved image to its default (original) condition.

Rotate
The Rotate option on the Controls menu allows you to rotate an image. The drop-down menu, as shown in the example, provides the following choices:

- **By Mouse**—Allows you to rotate an image by dragging the pointer; a check mark indicates that this function has been selected.
- **By Slider**—Opens the Rotate window, as shown in the example. Use the slider bar indicator or arrows on either end of the slider bar to rotate an image. As you move the slide bar indicator, the rotation will change in the selected viewport of the Review Task window. The degree of rotation in the field below the slider bar will reflect changes made with the slider bar. You can also type the degree of rotation into the field, and then press the Enter key. When you are finished, left-click on the OK button.
0 deg—Rotates the selected image by 0°, which means that the image will be in its original position.

90 deg—Rotates the selected image by 90°.

180 deg—Rotates the selected image by 180°.

270 deg—Rotates the selected image by 270°.

Horizontal Flip—Flips the image from left to right.

Vertical Flip—Flips the image from up to down.

Reset—Returns the rotated or flipped image to its original state.

Note: Orientation markers will change as an image is rotated or flipped.

The example below shows an image that has been flipped horizontally and vertically (as indicated by the orientation markers).
**Reset Image**

The Reset Image option on the Controls menu resets a selected image to its default (original) conditions for window width, window level, magnification, position, and rotation.

**Tools Menu**

From the Review Task window, you can make additional modifications to images using the Tools drop-down menu, as shown in the example.

This menu provides you with the options described in the following sections.

**ROI**

The ROI option on the Tools menu allows the modification of a selected ROI. Left-click on the ROI you want to modify to activate it. (The active ROI will turn bright green.) Select from the following options:

- **WW/WL Jump**—Adjusts the window width and window level for viewing of the ROI. Provides a drop-down menu of choices, as shown in the example.

  The selections in this menu include:
  
  - **WW:Keeping WL:Mean**—WW keeps the image’s WW setting; WL changes to the average for the selected ROI.
  - **WW:Mean WL:Mean/2**—WW changes to the average for the selected ROI; WL changes to the average divided by 2.
  - **WW:Mean*2 WL:Mean**—WW changes to the average multiplied by 2; WL changes to the average for the selected ROI.
The following example shows calculations for the various WW/WL Jump settings.

*Example:* An image started with a WW setting of 1000 and WL setting of 500. An ROI was added and selected. The various WW/WL Jump settings would be:

- WW: Keeping – 1000  WL: Mean – 321
- WW: Mean – 321  WL: Mean/2 – 161
- WW: Mean * 2 – 642  WL: Mean – 321

WW/WL changes are displayed next to the W and L in the lower right corner of the selected viewport.

**ROI Statistics**—Opens the ROI window and displays information for the selected ROI, as shown in the example.

Each ROI receives a number corresponding to the number at the top of the ROI window (for example, ROI 2). The ROI number label remains after other statistics are cleared. ROI numbers continue to increase as ROIs are added in different series of the same examination.

Left-click on the All button to select all items, on the None button to clear all items, or on individual selections to include specific statistics.
The statistics will be displayed on the image, as shown in the example.

The statistics can be relocated on the image by left-clicking on them and dragging them to a new position while they are in an active state (displayed in bright green). Left-click outside the text to set the results in the system. A selected ROI and statistics can be deleted by choosing Delete Selected in the Overlays menu.
**Histogram**—Opens the ROI Histogram window for the selected ROI, as shown in the example.

The values in the various bin fields can be changed by left-clicking on the up or down arrows or by typing in the values. The following information is shown in the window:

- **Bins**—Displays the number of histogram bars.
- **First Bin**—Displays the pixel value at the starting point.
- **Bins Width**—Displays the range of pixel values for each bar.
- **Update Histogram**—Displays a histogram based on the values selected and/or updated in the Bin fields.

The example below shows the previous ROI Histogram after bin changes have been made.
Volume Statistics—Opens the Volume Statistics window, as shown in the example.

From this window, you can set ROIs for images with different slice positions and calculate the volume of the region created by joining the ROIs. Select from the following options:

- **Add ROI**—Adds an active ROI to the List of Selected ROI.
- **Delete ROI**—Deletes a selected ROI from the List of Selected ROI.
- **Copy On Image**—Displays the calculated volume on the image.
- **Measured Volume Statistics**—Displays the results of volume calculations, which are updated as ROIs are added.

**Note:**
To remove information or ROIs from the Volume Statistics display, activate the information or ROIs that are to be removed; then, left-click on the Overlays menu and select Delete Selected or Delete All.
The Image option on the Tools menu allows you to manipulate images. From the drop-down menu, select from the following options:

![Image menu options]

**Magnification Glass**—Opens the Magnification Glass window, as shown in the example, and places an image box in the selected viewport.

Follow the procedure below:

1. Place the pointer over the image box; the pointer will change to a diamond shape and the image box will change to bright green.

2. Left-click and drag the image box over the selected image you wish to magnify. The area displayed inside the image box will be magnified in the Magnification Glass window. The Zoom Factor defaults to 5.12× magnification.

3. To close the Magnification Glass window and eliminate the image box, left-click on the X button in the top right corner of the window.
**Line Profile**—Opens the Line Profile window, as shown in the example, which displays information about pixel values along a selected line. You must left-click on a line to select it before using this function.

**Path:**
- Review Task window
- Tools menu
- Image menu option
- Line Profile menu option
- Line Profile window

![Line Profile](image)

**Pixel Measurement**—Opens the Pixel Measurement window, as shown in the example, which allows you to display the number of pixels in an area. When you left-click on Pixel Measurement, a small white box (10 x 10 pixel region) will appear in the selected image.

**Path:**
- Review Task window
- Tools menu
- Image menu option
- Pixel Measurement menu option
- Pixel Measurement window

![Pixel Measurement](image)

Follow the procedure below:

1. Left-click inside the box to activate it.
2. Left-click and drag the box with your pointer to the area of interest in the selected image. The corresponding pixel values will be displayed in the Pixel Measurement window.
3. Left-click outside of the pixel box to deactivate it, or close the Pixel Measurement window.
**Cine**

The Cine option on the Tools menu allows you to display images using animation. Select from the following options:

**Play/Pause, Stop**—Plays, pauses, or stops the animation. Selecting Play starts the Cine function, beginning with the first image in the selected series. (The Start image can be changed under the Settings selection.) Selecting Stop will return the series to the last selected image.

**Mode**—Provides a drop-down menu, as shown in the example, with the following options for displaying animation:

- **Loop**—Displays an animated playback continuously from the first to the last image.

- **Yoyo**—Displays an animated playback from the first image to the last image, and then from the last image to the first image.

- **Only Once**—Displays an animation only one time, from the first image to the last image.
Settings—Opens the Cine Tool window, as shown in the example.

The Cine Tool window allows you to select from the following animation settings:

- **Start Image #**—Allows you to select the image number from which animation will start. Numbers can be entered manually or by using the arrows next to the text box.

- **Total Image #**—Allows you to select the total number of images to be included in the animation. The maximum number available will be reduced as the Start Image # is increased; the default number will be the highest number available. If the Total Image # is set at less than the maximum, the animation will include only that number of images. Numbers can be entered manually or by using the arrows next to the text box.

The following examples show how you might change the animation for a series of 18 images using the Start Image # and Total Image # settings.

**Example 1:** If the Start Image # is set to 1, the default Total Image # will be 18. At these settings, the animation will include images 1 through 18.

**Example 2:** If the Start Image # is set to 5, the default Total Image # will change to 14. At these settings, the animation will include images 5 through 18.

**Example 3:** If the Start Image # is set at 5, and the Total Image # is set at 10, the animation will include images 5 through 14.

- **Speed Frame/Sec.**—Allows you to select the number of images to display in one second. Numbers can be entered manually or by using the arrows next to the text box. Changes made in this field are reflected by the position of the slider bar indicator in the Cine Speed field.
• **Cine Speed**—Allows you to use the slider bar to select the display speed. Left-click on the slider bar indicator and drag it to the Cine Speed that you want, or left-click on the arrows on either end of the slider bar to increase or decrease the speed. Changes made to the slider bar setting will be reflected as changes in the numerical value in the Speed Frame/Sec. field.

• **Current Image**—Displays the number of the image currently seen in the selected viewport during the cine process, or when the cine is paused. The slider bar indicates the displayed image’s position in relation to the entire series. When the Pause and Play options are used, the image numbers will continue from where the cine was paused. When the cine is stopped, the image numbers return to image #1.

• **Start Real Time Cine**—Plays images at the same speed as the time actually measured for their acquisition. (Only a series compatible with real-time animation can be played back with this function.)

• **Synchronous Cine**—Simultaneously animates series that are displayed in the Series Number/Plane listing, as shown in the example, which is displayed when this function is selected. To add a series to the listing, activate the viewport containing the series by left-clicking on it. To remove a series from the listing, select the Series Number in the listing, then left-click on Remove Series.

• **Play/Pause, Stop**—Plays, pauses, or stops the animation.

• **Swing Mode**—Provides mode options for displaying animation, which were explained previously for the Mode drop-down menu.
Measurement

The Measurement option on the Tools menu allows you to perform measurements on images. Select from the following options.

**Distance**—Measures the distance between two points. A check mark indicates that this function has been selected.

Follow the procedure below:

1. Left-click and hold down the mouse button at the starting point from which you wish to measure.
2. Drag the mouse from the starting point to the ending point; you will create a line as you drag the mouse.
3. Release the mouse to display the distance between your starting and ending points, as shown in the example.

Multiple distance measurements can be performed with this left-clicking-and-dragging function.
**Angle**—Measures the angle of a desired location. A check mark indicates that this function has been selected. Left-click on three points; the intersecting angle size and line lengths will be displayed, as shown in the example.

Distance and Angle measurements can be removed using the Delete Selected or Delete All options on the Overlays menu.
Grid
The Grid option on the Tools menu allows you to select a grid size to be displayed from the following choices: 5 mm, 10 mm, 20 mm, or None. A check mark indicates which option has been selected. The example shows a 10-mm grid being displayed.
Caliper

The Caliper option on the Tools menu allows you to select a location for displaying the caliper measurement scale from the following choices: Left, Lower Left, Right, Lower Right, and None. A check mark indicates which option has been selected. The examples show calipers displayed in viewports.
Cross Scale

The Cross Scale option on the Tools menu displays a cross scale on the selected image, as shown in the viewports on the right in the example. These cross-scale lines can be used as guides for centering and measurement. A check mark indicates that this function has been selected.
**Image Sorting**

The Image Sorting option on the Tools menu opens the Image Sorting window, as shown in the example, in which you can change the order in which attributes on the window will be sorted.

Left-click on a Sort Attribute to select it, and then left-click on the right arrow button to move the attribute to the Sort By column. Left-click on the up arrow symbol next to the attribute name to display the attribute in ascending order. If you left-click on the up arrow again, it will change to a down arrow for sorting in descending order.

To remove an attribute from the Sort By column, left-click on the attribute to select it, and then left-click on the left arrow button. The attribute will move back to the Sort Attribute column.

**Filter Tools**

The Filter Tools menu option on the Tools menu opens the Image Filter Tool window, as shown in the example, which allows you to modify the appearance of your images.
Select from the following tabs:

**Edge Enhancement**—Left-click on the indicator and drag it toward Smooth or Sharp. If you hold the pointer over the scale, numbers on the scale will be displayed. Larger values produce sharper images, while smaller values produce smoother images. You can left-click on the – or + symbols to move the indicator one step in the specified direction. You can also select from the following options:

- **Interactive**—Allows you to see the effects of your changes on the image while you are applying the Sharp and Smooth functions.
- **Add**—Adds your changes to the image; the Interactive option must be deselected before using the Add button.
- **Reset**—Returns the image to its original viewing state and returns the slider bar to the zero position.

**BNR (Automatic mode)**—Reduces “noise,” or extraneous information, in the image. Select from the following options, as shown in the example:

- **Number of Divisions**—Select a division size from the drop-down menu. The lower the number of divisions, the less information is displayed on the image.
- **Threshold**—Left-click on the indicator and drag it to the desired level of noise reduction. Moving in a positive direction provides the greatest background noise reduction. The numbers on the scale will change as the indicator is moved. You can also left-click on the – or + symbols to move the indicator one step in the specified direction.

- **Interactive**—Allows you to see the effects of your changes on the image while you are applying the background noise reduction.
- **Add**—Adds your changes to the image; the Interactive option must be deselected before using the Add button.
- **Reset**—Returns the image to its original viewing state; returns the slider bar to the negative position and the Number of Divisions to 1.
Adaptive Imaging—Allows you to select a filter type to apply various combinations of smoothing/sharpening to the images. Select from the following options on the drop-down menu, as shown in the example:

- **Sm**—Smooth values range from 1-4. The smoothing effect on the image increases with increased values.
- **Sh**—Sharp values range from 0-2. The edge enhancement effect on the image increases with increased values.
- **Min, Med, Max**—The smoothing effect on the image increases from minimum to maximum.
- **MRA Min, MRA Max**—Provides filters suitable for MR angiography, with MRA Max having a greater smoothing effect on the image.
- **Interactive**—Allows you to see the effects of your changes on the image while you are applying the various filters.
- **Add**—Adds your changes to the image; the Interactive option must be deselected before using the Add button.
• Reset—Returns the image to its original viewing state.

Left-click on the Close button (white X in red square) in the upper right corner to close the Image Filter Tool window.

Queue Menu

The Queue menu, as shown in the example, provides the following options:

- **Scan Remaining Time**—Displays the Scan Remaining Time window, which allows you to check the progress of scans and post-processing tasks. This window is described in detail in Chapter 5, “Exam Window Scanning Functions.”

- **Job Queue**—Displays the Job Queue window, which allows you to check the progress of filming, archiving, DICOM, and post-processing tasks. This window is described in detail in Chapter 9, “Additional Launcher Functions.”

If you accessed the Review Task window from within the Exam window, the Queue menu will also include the options WaveForm, StopWatch, and Patient Table Information, which are described in Chapter 5, “Exam Window Scanning Functions.”
Protocol Menu

If you accessed the Review Task window from within the Exam window, the Protocol menu will be available, as shown in the example. The options on this menu are described in “Protocol Menu” section of Chapter 5, “Exam Window Scanning Functions.”

The Protocol menu will not be available if you accessed the Review Task window from the Launcher button.
Toolbars Available in the Review Task Window

You can select the toolbars that you want to display in the Review Task window using the Toolbar option found in the View menu, which was explained previously. This menu is shown in the example.

Tip:
You can hold the pointer over a toolbar button to view the button's name and/or function.

The buttons on a toolbar give you quick access to functions that may also be available through window menus. The functions available on each toolbar are described in the following sections.
Standard Toolbar

The Standard toolbar, as shown in the example, contains buttons for the following functions that appear in various menus: Select Mode, Scope, WW/WL By Mouse, Zoom By Mouse, Pan By Mouse, Auto WW/WL, Reset Zoom/Pan, Reset Image, Copy, Paste, Capture, and Synchronous Scroll.

The toolbar also contains buttons for the following functions not included in any Review Task window menus:

Select Layout—Displays a grid that allows you to select a viewport configuration, as shown in the example. A Review Task window will adjust the number of viewports in order to display all the series that are initially loaded into the Source box. Select Layout allows you to further manipulate the viewport configurations based on a 4×4 grid of squares numbered 1 through 16. Hold the pointer over the squares to create the configuration you would like to use. Left-click on the mouse once to change the window to the viewport configuration you selected, as shown in the example.
You can select a row or column, but not individual squares from different rows or columns. You can also choose to display fewer viewports than the number of series loaded in the Source box, or to display fewer series than available viewports. The example below shows a 3×3 viewport configuration with only seven images being displayed.
Apply to all series—Allows you to change the configuration within individual viewports by selecting from the 1×1, 2×2, 3×3, or 4×4 configurations. If Apply to all series is selected, all viewports will have the same configuration. For example, the 3×3 choice displays nine images from a single series in a single viewport and applies to all series loaded in the Source box, as shown in the example.
If Apply to all series is not selected, the viewport configurations can all be different. To change individual viewports, follow the steps below:

1. With Apply to all series not selected, left-click on a viewport to select it.
2. Left-click on a configuration choice. The image configuration will apply to that viewport only.

The example below shows a window with a combination of viewport configurations.
Other Toolbars

The following additional toolbars are available in the Review Task window:

**WW/WL Toolbar**—Contains buttons for the following functions (previously explained in the “Controls Menu” section of this chapter): Auto WW/WL, WW/WL By Mouse, WW/WL By Slider, Invert Gray Scale, Non-Linear WW/WL, Color WW/WL, and Preset WW/WL.

**Zoom/Pan Toolbar**—Contains buttons for the following functions (previously explained in the “Controls Menu” section of this chapter): Zoom By Mouse, Zoom By Slider, Pan By Mouse, and Reset Zoom/Pan.

**Rotate Toolbar**—Contains buttons for the following functions (previously explained in the “Controls Menu” section of this chapter): Rotate By Mouse, Rotate By Slider, Reset Rotate/Flip, 0 deg, 90 deg, 180 deg, 270 deg, Horizontal Flip, and Vertical Flip.

**View Toolbar**—Contains buttons for the following functions (previously explained in the “View Menu” section of this chapter): Show/Hide Annotation, Inset Image, Orientation Markers, Gray Scale/Colorbar, Image Properties, Intersection Lines, Expand To Display Area, and Maximize Image.

**Overlays Toolbar**—Contains buttons for the following functions (previously explained in the “Overlays Menu” section of this chapter): Add ROI, Add Line, Add Text, Modify ROI/Line, Modify Text, Group, Ungroup, Delete Selected, Delete All, and Overlay Attachment.

**Tools Toolbar**—Contains buttons for the following functions (previously explained in the “Tools Menu” section of this chapter): Grid, Caliper, Cross Scale, ROI Tools, Image Tools, Measurement, Image Sorting, and Filter Tools.

**Cine Toolbar**—Contains buttons for the following functions (previously explained in the “Tools Menu” section of this chapter): Play Cine/Pause, Stop Cine, Cine Mode, and Cine Setting.
Adding a Review Task to a Protocol

It is a good practice to include a Review Task in each protocol. You can then left-click on the Review Task to directly access the Review Task window from within the Exam window. (When you access a Review Task from within an Exam window, you will only be able to review images for that patient and exam.)

To add a Review Task to a protocol, follow the procedure below:

1. In the Exam window, select the Protocol menu. Select Add Review. The Task Selector (Open) window will open, as shown in the example.

2. In the Task Selector (Open) window, make selections at each level until the Review Tasks are displayed.

3. Select a Review Task by left-clicking on it and selecting Open. The Review Task will be added to the protocol and will be displayed as the last task in the Protocol Properties area in the Exam window.

Tip:
You can also access the Task Selector (Open) window by right-clicking in the Protocol Properties area of the Exam window to display a drop-down menu, then selecting Add Review.
Filming Windows

There are two filming windows that allow you to select images and send them to a laser printer: the Filming Tool window and the FilmReview window. Filming is performed in conjunction with a Review Task window, which you can access by using one of the following methods:

**From the Launcher Toolbar**—Left-click on the Review Task Launcher button.

**From the Patient Directory window**—Right-click on a series in the Tree or List area of the Patient Directory window and select Viewer. The series will be displayed in a Review Task window and the Series name will be displayed in the Source box.

**From the Exam window**—Left-click on a Review Task in the Protocol Properties area of an Exam window.

Once the images are loaded into a Review Task window, you can open the Filming Tool window or the FilmReview window to perform filming. These windows provide slightly different functions, as described in the following sections.
**Filming Tool Window**

To access the Filming Tool window from a Review Task window, left-click on the Filming Tool Launcher button. The Filming Tool window will open with the Review Task window behind it, as shown in the example.

The Filming Tool window provides the following functions:

- Saves layout settings as global settings.
- Allows continuous filming of all series, with the release of images from the Review Task window.
- Provides access to menus and a toolbar similar to those on the Review Task window. Refer to the “Review Task Window” section of this chapter for descriptions of these selections.
**FilmReview Window**

To access the FilmReview window from a Review Task window, left-click on the arrow button in the upper right corner of a selected viewport to display the viewport drop-down menu. Select Filming Window from the menu. The FilmReview window will open, as shown in the example, with the Review Task window behind it.

The FilmReview window provides the following functions:

- Automatically loads images from the selected viewport.
- Saves layout settings for a specific Review Task window.
- Does not allow images to be released before printing.

**Path:**
- Review Task window
- Arrow button
- Viewport menu
- Filming Window menu option
- FilmReview window

**Note:**
If multiple series are displayed, each viewport will have the arrow button in the upper right corner. If only one series is displayed, the button will be in the upper right viewport.
**Filming Area Features**

The filming area of the Filming Tool window and FilmReview window is shown in the example below. The entire portion in which images are displayed is referred to as a sheet. Each image that appears on the sheet is displayed in a separate frame.

**Filming Area Buttons**

The buttons at the top of the filming area allow you to perform the following functions:

- **New Sheet**—Adds a new blank sheet.
- **Clear Frame**—Deletes the image in the selected frame.
- **Delete Sheet**—Deletes the selected sheet.
- **Delete All Sheets**—Deletes all sheets in the filming job.
- **Maximize Image/Set Original Size**—Displays the selected image over the entire area of the sheet. Left-click on the button again to return the image to its original frame size.
- **Previous Sheet**—Displays the previous sheet.
**Definition:**
A scanogram is an initial series of images acquired for reference purposes that is used to set up a study.

**Next Sheet**—Displays the next sheet.

**Numbered boxes**—The numbered boxes correspond to the number of sheets in the current filming job; left-click on a numbered box to display the corresponding film sheet.

The caliper buttons allow you to select from the following display options:

**None**—There is no caliper display.

**Left**—A caliper is displayed on the left side of all image frames on all sheets.

**Right**—A caliper is displayed on the right side of all image frames on all sheets.

The buttons at the side of the filming area allow you to perform the following functions:

**Set Series**—Displays all images of a selected series from a Review Task window. All buttons are grayed-out while the series is being set to the film sheet.

**Set Image**—Displays a selected image from a Review Task window.

**Set Scanogram**—Displays the scanograms for a series selected from a Review Task window. If there are multiple scanograms, a scroll bar will be available along the right side of the scanogram frame.

**Set Text**—Displays text containing scan information.

**After Selected ON/OFF**—Loads images beginning with a selected image (instead of image 1) and continuing to the end of the series. This function is a toggle: to turn it on, left-click on the button; to turn it off, left-click on the button again. Follow the steps below to use the After Selected function:

1. Select an image from a Review Task window (for example, image 5 from a series of 20).
2. Turn the After Selected function on by left-clicking on the button, as needed.
3. Left-click on the Set Series button. The images will be loaded to the filming window, starting with the first one you selected (in this example, starting with image 5 and ending with image 20.)
**Overwrite/Insert**—Allows you to Overwrite (delete and replace) an existing image, or Insert (add) an image to a series of images loaded in the filming window. This is a toggle function: left-click on the button to change from Overwrite to Insert and back again.

Follow the steps below to use the Overwrite function:

1. Select the image from the Review Task window that will take the place of an image in the filming window.
2. Select Overwrite by left-clicking on the Overwrite/Insert button, as needed.
3. Left-click on the frame in the filming window that will be replaced.
4. Left-click on the Set Image button. The overwrite will occur and the series in the filming window will retain the same number of images.

Follow the steps below to use the Insert function:

1. Select the image from the Review Task window that will be added to a series in the filming window.
2. Select Insert by left-clicking on the Overwrite/Insert button as needed.
3. Decide where you want to insert the image in the filming window. Left-click to select the frame located after the point where you would like to insert an image.
4. Left-click on the Set Image button. The insert will occur in front of the frame selected in Step 3; the series in the filming window will now have an additional image.

**PRINT and CANCEL Buttons**

The following buttons are located at the bottom of the Filming Tool and FilmReview windows, as shown in the example:

- **PRINT**—Starts the filming/printing process.
- **CANCEL**— Cancels the filming process.
- **Progress bar**—After PRINT is selected, shows the progress of your film/print job.

**Note:**
Do not close the window while the progress bar is active and in motion. The printing of the film job will be cancelled if the window is closed too quickly.
Job Queue Button

Once the progress bar has filled in completely, the Job Queue button will be displayed at the end of your Launcher toolbar to indicate that a filming job is in progress. To check the status of your filming job, left-click on the Job Queue button. The Job Queue window will open with the Filming tab selected.

An Automatic Display selection is available on the Filming tab in the Job Queue window. If you select this option by placing a check mark in the check box, the Job Queue window will automatically open to display filming status as soon as the progress bar is filled. The Job Queue button will also be displayed at the end of your Launcher toolbar. The Automatic Display option is described in detail in Chapter 9, “Additional Launcher Functions.”

Settings Area

In the Filming Tool and FilmReview windows, you can change the settings for filming and printing in the settings area. To display this area, left-click on the arrow button at the top right corner of the filming window. The settings area will open, as shown in the example. This is a toggle function: to hide the settings, left-click on the arrow button again.

The functions available in the settings area are described in the following sections.
**Layout Settings**

A “layout” refers to the way in which frames appear on a filming sheet. The layout that you select or create in the settings area will appear in the filming window. You can select a new layout or change a layout using the functions described below.

**Footer**—Adds text information in a footer at the bottom of the film sheet. Left-click in the check box to select it. A check mark indicates that this function has been selected.

**Load button**—Opens the Layout Selector window, as shown in the example.

From the Layout Selector window, you can choose a layout by following these steps:

1. In the Address field, select from System or User Directory to find a layout. The System Directory provides a standard set of Echelon layouts; the User Directory includes the standard layouts, as well as layouts that have been defined by your site. To move to the next higher level of information, left-click on the One Level Up button.

2. The window will display the layouts from the directory you have selected, categorized by Name, Columns, Rows, and Description. Left-click on a layout to select it. To delete a layout, select the layout and then left-click on the Delete Layout button. The Delete Layout selection is only available for the User Directory.
3. The layout you selected will be displayed in the preview area. The Name of the selected layout will be shown below the preview. Select the Range to which you want this layout to apply. The Range options, listed on the drop-down menu, include:

- **All Sheets**—Applies to all sheets.
- **Current Sheet**—Applies to only the sheet on display.
- **Current Sheet Onwards**—Applies to the current sheet and sheets from that point forward.

4. Left-click on one of the following buttons at the bottom of the window to complete your layout selection:

- **Apply**—Applies the layout to the filming window; the Layout Selector window will remain open.
- **Open**—Applies the layout to the filming window and closes the Layout Selector window.
- **Cancel**—Closes the Layout Selector window without applying the layout to the filming window.

**Edit button**—Opens the Layout Editor window, as shown in the example.
From this window, you can edit a layout by following the steps below:

1. To make changes to the entire sheet:
   - In the Row and Column fields, left-click on the up or down arrow symbols to change the number of rows and columns displayed in your layout. (You can also type numbers in the fields.) The sheet in the display area will reflect the changes in the number of rows and columns as they are made.
   - The entire sheet will be displayed in yellow, with a dark blue box in the upper left corner.

2. To make changes to a single frame:
   - Left-click on a frame to select it; the frame will change to dark blue, while the rest of the display area and the box at the top left will be a lighter blue.
   - Make changes in the Row and Column fields as described in Step 1.
   - Changes made to the selected frame will be displayed in yellow, as shown in the example.
3. To return to editing the entire sheet:

- Left-click on the blue box in the upper left corner; the box should now be displayed in a dark blue color, as shown in the example. Changes will now affect the entire film sheet.

- Make changes in the Row and Column fields as described in Step 1.

- All frames will be displayed in yellow and will reflect the row and column changes as they are made.
4. To merge multiple frames and/or portions of divided frames to create single larger frames:

- Hold down the Control key.
- Select the frames or portions of frames you wish to merge (they will turn bright green when selected).
- Left-click on the Merge button. The merged frames will be displayed in a dark blue color as one larger frame, as shown in the examples.

**Note:**
When using the Merge function, the frames that are to be combined must maintain the shape of a rectangle.
5. When you are finished making edits to your layout, left-click on one of the following buttons at the bottom of the window:

- **OK**—Applies the layout to the filming window and closes the Layout Editor window.

- **Apply**—Applies the layout to the filming window; the Layout Editor window will remain open.

- **Cancel**—Closes the Layout Edit window without applying the layout to the filming window.

- **Save As**—Allows you to save the edited layout for future use. After you left-click on Save As, the Layout Editor window will remain open but will be grayed-out, and the Layout Selector window will be displayed. At the bottom of the Layout Selector window is an area to name, describe, and save the layout, as shown in the example.

Enter the Name and Description of the edited layout and then left-click on the Save button. The Layout Selector window will close and the layout you saved will appear at the end of the User Directory layout listings.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sac. Lumb.</td>
<td>Split frames</td>
</tr>
</tbody>
</table>
Frame and Printer Settings

Additional functions that are available in the settings area, as shown in the example, are described in this section.
Frame Order—Specifies the order in which the frames will be displayed. You can only use this function before images are loaded into the Filming Tool or FilmReview window. Select from the following options:

• Row

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td>4</td>
<td>5</td>
<td>6</td>
</tr>
<tr>
<td>7</td>
<td>8</td>
<td>9</td>
</tr>
</tbody>
</table>

• Column

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>4</td>
<td>7</td>
</tr>
<tr>
<td>2</td>
<td>5</td>
<td>8</td>
</tr>
<tr>
<td>3</td>
<td>6</td>
<td>9</td>
</tr>
</tbody>
</table>

• Reversed Row

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>8</td>
<td>7</td>
</tr>
<tr>
<td>6</td>
<td>5</td>
<td>4</td>
</tr>
<tr>
<td>3</td>
<td>2</td>
<td>1</td>
</tr>
</tbody>
</table>

• Reversed Column

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>6</td>
<td>3</td>
</tr>
<tr>
<td>8</td>
<td>5</td>
<td>2</td>
</tr>
<tr>
<td>7</td>
<td>4</td>
<td>1</td>
</tr>
</tbody>
</table>

Sequential/Interleave—Specifies how images will be displayed in the layout. Select from the following options:

• Sequential—Images will be displayed in succession, with no spaces in between.

• Interleave—Images will be displayed with blank interleaf frames between them. Once you select this option, you can specify the number of blank interleaf frames to be used in the number field.
Review and Filming Functions

Note:
Once a series or images have been set on the film sheet, information frames and scanograms can be added only by using the buttons on the side of the filming area.

Information Frames—Specifies scanograms or text information that will be automatically included in the layout when the series is loaded. Select from the following options:

- None—No scanograms or text information will be included. When None is selected, other fields are grayed-out.

- Per Sheet—Scanograms or text information will be located on each sheet of film.

- Per Series—Scanograms or text information will be located with each series.

- Ahead—Scanograms or text information will be located before the images.

- Behind—Scanograms or text information will be located after the images.

- Scanograms—Allows you to specify the number of frames of scanograms to display, which will depend on the selected target image and sheet layout. If there are multiple scanograms, a scroll bar will be available along the right side of each scanogram frame. Any of the available scanograms can be displayed in any scanogram frame.

- Text—Allows you to display text information. To select this function, left-click on the check box to place a check mark. To deselect the function, left-click on the check box again to remove the check mark.

Printer—Specifies the destination printer. Select your choice from the drop-down menu.

Medium Type—Allows the film type to be selected from a drop-down menu.

Size and Orientation—Specifies the film output size; allows the selection of either landscape (horizontal) or portrait (longitudinal) orientation of the film.

Set as Default button—Saves the selected Printer, Medium Type, and Size and Orientation as the defaults for the system.
**Film Target**—Specifies the output range. Select from the following options:

- **All**—Outputs the images on all film sheets.
- **Current**—Outputs the images on the selected sheet.
- **Selected**—In this field, you can type either individual image numbers or ranges of image numbers as the film target. Some examples are shown below:

  If you type this in the Selected field... these image numbers will be set on the film

  1, 3, 5  → 1, 3, and 5
  3-7  → 3, 4, 5, 6, 7
  1-3, 5-7  → 1, 2, 3 and 5, 6, 7

**Copies**—Specifies the number of copies of output film (from 1 to 10). Left-click on the up or down arrow symbols to select the number of copies or type a number.

**Priority**—Determines the order in which this film will be processed in relation to other film processing jobs. Select from the following options:

- **High**—This film processing will be performed first.
- **Medium**—This film processing will be performed when current processing is completed.
- **Low**—This film processing will be performed when current and subsequent processing is completed.